Jump to content
Sign in to follow this  
Sarxend

Turbo Buttons Being Slow

Recommended Posts

After i updated today, to patch 1.5.3 I've been experiencing that my turbo buttons have slowed down quite a lot.
https://gyazo.com/97600998919363fce973d5eff9629bad

In the video, the second the mouse changes to the skill icon, i'm holding down the turbo button. But as it shows, it takes almost a whole second before the turbo button actually presses a mouse click for it to use the skill. 

It does pick up pace after holding it down for a longer period of time, but as said, almost a whole second before the first skill is used.

I've heard others having similiar problems. However it doesn't seem to affect all. 

Edit: After investigating further, it seems the delay is even worse if you're facing the opposite direction. 

https://gyazo.com/2fad4f4d8f5ef1f85250cd180355c2b3

Edited by Sarxend
Further investigation

Share this post


Link to post
Share on other sites
13 minutes ago, Panic said:

 

Tried the fixes, doesn't seem to work. But thanks. Guess i'll try reinstalling the game.

Share this post


Link to post
Share on other sites
4 minutes ago, Sarxend said:

Tried the fixes, doesn't seem to work. But thanks. Guess i'll try reinstalling the game.

Read the last bit of the topic, you need to send your logs to Phacim.

Phacim is the developer behind Novaext, and all issues with it should be posted in that topic or sent directly to him.

Hope he can help you fix your issue~!


spacer.png
 


 

Share this post


Link to post
Share on other sites
3 minutes ago, phaicm said:

This should be fixed now with May 19th patch. Please patch and report back here.

It's fixed. Thanks a lot for the fast work. Can close this now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...